Resolved
The issue causing the Windows Desktop App to crash has now been resolved and the app is working as normal.
Identified
The Lovable desktop app for Windows installed from the Microsoft Store is currently crashing on launch. We have identified the cause and are working on releasing an updated version.