Resolved
The issue has been resolved and Lovable is fully functional again.
Investigating
Some users are seeing previews and builds fail to start. Retrying usually works, but it may take longer than normal. Our team is working on restoring full capacity.