Resolved
Enabling Lovable Cloud for projects has returned to normal success rates.
Monitoring
We're seeing signs of recovery and will continue to monitor. Success rates for enabling Lovable Cloud are returning to normal levels.
Investigating
We're experiencing problems when enabling Lovable Cloud and will provide updates as we have them.