Resolved
This incident has been resolved, and .shop domains should function as normal again.
Monitoring
This issue is related to an outage at the .shop domain registry, affecting .shop domains across all providers. Affected domains are starting to load again, and we're monitoring as service is fully restored.
Investigating
Some custom domains ending in .shop that were purchased through Lovable are intermittently not loading. We're investigating the cause of this issue.