Lovable

Previews are partially failing
Resolved·Partial outage

The issue has been resolved, and preview links are fully operational.

Thu, Mar 27, 2025, 02:27 PM
(2 months ago)
·
Affected components
Updates

Resolved

The issue has been resolved, and preview links are fully operational.

Thu, Mar 27, 2025, 02:27 PM

Monitoring

We have implemented a solution to the problem, and we're currently monitoring the traffic to make sure the issue is solved.

Thu, Mar 27, 2025, 01:55 PM(32 minutes earlier)

Investigating

We are investigating an issue related to some preview links failing. We're currently working with Cloudflare to better understand the issue.

Thu, Mar 27, 2025, 12:19 PM(1 hour earlier)
Powered by