Lovable

Elevated Chat Request Failures
Resolved

After being in touched with the Supabase team the issue was quickly resolved.

Mon, Apr 7, 2025, 09:53 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

After being in touched with the Supabase team the issue was quickly resolved.

Mon, Apr 7, 2025, 09:53 AM

Investigating

We are experiencing an elevate rate of chat request failures. It affects some projects connected to Supabase were the request to their API that fails. We are investigating this.

Mon, Apr 7, 2025, 09:44 AM
Powered by