Lovable

High error rate in previews
Resolved·Partial outage

We have a sizable pool of sandboxes so we should be fully operational again.

Mon, Apr 14, 2025, 02:22 PM
(3 weeks ago)
·
Affected components
Editor
Updates

Resolved

We have a sizable pool of sandboxes so we should be fully operational again.

Mon, Apr 14, 2025, 02:22 PM

Monitoring

We have scaled capacity to deal with the traffic spike.

Mon, Apr 14, 2025, 02:18 PM

Investigating

We're seeing high error rates in our sandboxes, correlated with a traffic spike. We're working on fixing the problem as soon as possible.

Mon, Apr 14, 2025, 02:10 PM
Powered by