Lovable

Reliability issues with the code sandboxes
Resolved·Partial outage

We've seen no more issues for 10 minutes and will thus mark this issue as resolved for now

Tue, Apr 15, 2025, 03:49 PM
(3 weeks ago)
·
Affected components
Editor
Updates

Resolved

We've seen no more issues for 10 minutes and will thus mark this issue as resolved for now

Tue, Apr 15, 2025, 03:49 PM

Monitoring

We have deployed a fix and it looks like we're recovering

Tue, Apr 15, 2025, 03:43 PM

Identified

Some users might experience issues when prompting Lovable to make changes. We've identified the issue and are working on a fix.

Tue, Apr 15, 2025, 03:37 PM
Powered by