Lovable

Custom domain errors
Resolved

The issue has been resolved.

Fri, Apr 18, 2025, 11:38 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Fri, Apr 18, 2025, 11:38 AM

Monitoring

We got our rate limits fixed so it seems we're recovered. Still monitoring the situation to make sure everything stays stable.

Fri, Apr 18, 2025, 09:50 AM(1 hour earlier)

Identified

We're being rate limited by one of our cloud providers. We're working with them to increase our limits so that we can fully restore the service.

Fri, Apr 18, 2025, 08:25 AM(1 hour earlier)

Identified

Managing custom domains in Lovable is currently failing due to high load. We've identified the issue and are actively planning a fix

Fri, Apr 18, 2025, 06:14 AM(2 hours earlier)
Powered by