Lovable

Previews fail to load
Resolved·Full outage

The issue with loading static previews has been resolved

Tue, Apr 29, 2025, 01:22 PM
(1 month ago)
·
Affected components
Updates

Resolved

The issue with loading static previews has been resolved

Tue, Apr 29, 2025, 01:22 PM

Investigating

Preview URLs currently fail to load. We're investigating.

Tue, Apr 29, 2025, 12:47 PM(35 minutes earlier)
Powered by