It is considered resolved
Resolved
Monitoring
Fix rolled out to 100% of requests. Actively monitoring for errors.
Identified
Some users are encountering stale versions of their application in the Lovable published projects due to this caching issue.