Lovable

Publishing is not working for some users
Resolved·Partial outage

This should now be fixed. Please refresh the project page and then republish the project.

Tue, May 6, 2025, 08:54 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

This should now be fixed. Please refresh the project page and then republish the project.

Tue, May 6, 2025, 08:54 PM

Identified

Some users can't update/publish the published version.

Tue, May 6, 2025, 08:27 PM(26 minutes earlier)
Powered by