Lovable

Excessive Traffic: Website not loading
Resolved·Partial outage

We've added protective measures and we're not seeing excessive traffic anymore.

Wed, May 7, 2025, 05:02 PM
(1 day ago)
·
Affected components
Website
Updates

Resolved

We've added protective measures and we're not seeing excessive traffic anymore.

Wed, May 7, 2025, 05:02 PM

Monitoring

We believe most of the issues are resolved.

Wed, May 7, 2025, 04:24 PM(37 minutes earlier)

Investigating

We are seeing excessive traffic hitting to our domain right now. Investigating as a potential DDOS.

Wed, May 7, 2025, 03:02 PM(1 hour earlier)
Powered by