Lovable

Custom domains working intermittently
Resolved

We have made a fix where we do not get overloaded by the traffic for custom domains anymore.

Wed, May 21, 2025, 06:03 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have made a fix where we do not get overloaded by the traffic for custom domains anymore.

Wed, May 21, 2025, 06:03 AM

Identified

If custom domains are not working, it's because our infrastructure is under heavy load.

Sat, May 10, 2025, 02:40 PM(1 week earlier)
Powered by