Lovable

Chat request failing due to high usage
Resolved·Partial outage

Error rates are down and the extra capacity we got from providers is in effect.

Wed, May 14, 2025, 07:30 AM
(2 weeks ago)
·
Affected components
Editor
Updates

Resolved

Error rates are down and the extra capacity we got from providers is in effect.

Wed, May 14, 2025, 07:30 AM

Monitoring

We now received extra capacity and error rates are going down.

Wed, May 14, 2025, 07:13 AM(17 minutes earlier)

Identified

We are working on a fix to distribute the traffic to multiple regions

Wed, May 14, 2025, 01:28 AM(5 hours earlier)

Investigating

We are experiencing heavy load and are being rate limited by our providers. We are looking into directing some of our traffic to other providers to make us fully operational again.

Tue, May 13, 2025, 11:56 PM(1 hour earlier)
Powered by