Lovable

Reverting Supabase Edge Functions is currently not possible
Resolved·Degraded performance

We've fixed the issue and reverting edge functions should work now!

Fri, May 16, 2025, 10:03 AM
(2 weeks ago)
·
Affected components
Editor
Updates

Resolved

We've fixed the issue and reverting edge functions should work now!

Fri, May 16, 2025, 10:03 AM

Investigating

Reverting to an edit will currently fail if there are edge functions in the project. We're actively investigating.

Fri, May 16, 2025, 08:02 AM(2 hours earlier)
Powered by