Lovable

Errors when connecting projects to Github
Monitoring·Partial outage

The errors from Github are gone and connecting Lovable projects to Github is working again.

Fri, May 23, 2025, 06:36 PM
(5 days ago)
·
Affected components
Editor
Updates

Monitoring

The errors from Github are gone and connecting Lovable projects to Github is working again.

Fri, May 23, 2025, 06:36 PM

Investigating

We're seeing errors when connecting Lovable projects to Github.

Fri, May 23, 2025, 06:30 PM
Powered by