Lovable

Cloud provider outage
Resolved·Full outage

Error rates are back to 0 and all services are operational.

Thu, Jun 12, 2025, 08:47 PM
(1 day ago)
·
Affected components
Website
Editor
Updates

Resolved

Error rates are back to 0 and all services are operational.

Thu, Jun 12, 2025, 08:47 PM

Monitoring

Error rates are dropping, we're monitoring the situation.

Thu, Jun 12, 2025, 08:41 PM

Investigating

At the moment most builds done after code editing aren't successful and Supabase connections are failing.

Google Cloud and Cloudflare are still experiencing an outage that is affecting a large part of the internet.

See their status pages:

  • Cloudflare https://www.cloudflarestatus.com/

  • Google Cloud https://status.cloud.google.com/

Thu, Jun 12, 2025, 08:15 PM(26 minutes earlier)

Investigating

Some services have recovered but we're still seeing issues with npm package installs and Supabase which will result in code edits failing.

Thu, Jun 12, 2025, 07:34 PM(40 minutes earlier)

Investigating

Some of the largest cloud providers are having issues and Lovable is affected.

Thu, Jun 12, 2025, 06:31 PM(1 hour earlier)
Powered by