Lovable

Supabase connection issues
Resolved·Degraded performance

Supabase resolved the incident and error rates are back to normal levels

Sun, Jun 15, 2025, 05:05 PM
(3 months ago)
·
Affected components
Editor
Updates

Resolved

Supabase resolved the incident and error rates are back to normal levels

Sun, Jun 15, 2025, 05:05 PM

Investigating

Supabase is experiencing issues in the eu-west-1 region, which can lead to lovable requests failing See their status page here

Sun, Jun 15, 2025, 03:55 PM(1 hour earlier)
Powered by