Lovable

Supabase connection issues
Resolved·Degraded performance

Supabase increased capacity and errors are back to 0.

Sun, Jun 15, 2025, 07:31 PM
(2 weeks ago)
·
Affected components
Editor
Updates

Resolved

Supabase increased capacity and errors are back to 0.

Sun, Jun 15, 2025, 07:31 PM

Monitoring

Supabase's API is recovering, we're monitoring the situation

Sun, Jun 15, 2025, 07:20 PM(11 minutes earlier)

Investigating

Supabase API calls are currently experiencing high error rates. We're working with them on resolving them.

Sun, Jun 15, 2025, 06:40 PM(39 minutes earlier)
Powered by