No components marked as affected
Resolved
All subscriptions should now have updated, if not reach out to support!
Monitoring
The issue has been resolved. If you made a payment during this period, your plan will be activated shortly. Due to the high volume of updates, it may take up to a few hours for your plan to reflect.
Resolved
The issue has been resolved.
Investigating
Currently people who subscribed to a new plan have not been upgraded, if you paid you will receive your plan once this is resolved. We are working on fixing this.