Lovable

Loading Errors on Lovable.dev
Resolved·Full outage

Incident should now be resolved and Lovable is fully operational again. Thanks for your patience while we fixed this!

Mon, Jul 14, 2025, 05:58 PM
(1 day ago)
·
Affected components
Website
Updates

Resolved

Incident should now be resolved and Lovable is fully operational again. Thanks for your patience while we fixed this!

Mon, Jul 14, 2025, 05:58 PM

Monitoring

We pushed a fix and the immediate issue is resolved. We are still monitoring for any problems remaining.

Mon, Jul 14, 2025, 05:48 PM

Identified

We have identified the error and pushing a fix.

Mon, Jul 14, 2025, 05:41 PM

Investigating

We have seen that projects and workspaces aren't loading and working on a fix. Thanks for your patience while we solve this!

Mon, Jul 14, 2025, 05:25 PM(15 minutes earlier)
Powered by