No components marked as affected
Resolved
The issue has been resolved and Lovable is fully operational.
Monitoring
We are monitoring our fix to make sure everything looks normal.
Identified
We are currently experiencing a large amount of chat requests failing. The issue is being fixed. Thank you for your patience!
Investigating
We are currently experiencing a large amount of chat requests failing. The issue is being investigated. Thank you for your patience!