Lovable

Some projects are failing on remix
Resolved·Degraded performance

Remixes are now working again

Mon, Jul 21, 2025, 04:17 PM
(2 weeks ago)
·
Affected components
Editor
Updates

Resolved

Remixes are now working again

Mon, Jul 21, 2025, 04:17 PM

Resolved

This issue has been resolved.

Mon, Jul 21, 2025, 04:17 PM

Investigating

We are aware that project remixes are failing and looking at a fix! Thanks for your patience!

Mon, Jul 21, 2025, 04:05 PM(11 minutes earlier)
Powered by