Lovable

Failures are going down
Resolved·Full outage

We have fixed the issue and Lovable should be functional again.

Thu, Jul 24, 2025, 05:43 PM
(1 month ago)
·
Affected components
Website
Updates

Resolved

We have fixed the issue and Lovable should be functional again.

Thu, Jul 24, 2025, 05:43 PM

Investigating

We are aware of issues with using Lovable and looking at a fix. Thanks for your patience!

Thu, Jul 24, 2025, 05:37 PM
Powered by