Lovable

Lovable is back to normal
Resolved·Full outage

Lovable is back to normal.

Mon, Jul 28, 2025, 06:55 PM
(4 days ago)
·
Affected components
Website
Updates

Resolved

Lovable is back to normal.

Mon, Jul 28, 2025, 06:55 PM

Monitoring

Lovable is back to normal but we are still monitoring.

Fri, Jul 25, 2025, 01:11 PM(3 days earlier)

Investigating

GitHub connected projects are still down, trying to fix. Thanks for your patience.

Fri, Jul 25, 2025, 12:49 PM(21 minutes earlier)

Investigating

All GitHub connected projects are currently down.

Fri, Jul 25, 2025, 11:25 AM(1 hour earlier)

Investigating

We have seen elevated errors in GitHub connected projects the last couple of minutes and investigating the root cause.

Fri, Jul 25, 2025, 11:22 AM
Powered by