Lovable

Lovable seems to be back to normal but we are still monitoring.
Resolved·Full outage

Lovable seems to be back to normal but we are still monitoring.

Fri, Jul 25, 2025, 01:12 PM
(1 week ago)
·
Affected components
Website
Updates

Resolved

Lovable seems to be back to normal but we are still monitoring.

Fri, Jul 25, 2025, 01:12 PM

Identified

We are deploying a fix which will solve this outage.

Fri, Jul 25, 2025, 12:51 PM(21 minutes earlier)
Powered by