Lovable

Issues with loading workspaces and projects
Resolved·Partial outage

Lovable is back to normal.

Thu, Jul 31, 2025, 11:43 AM
(2 days ago)
·
Affected components
Website
Editor
Updates

Resolved

Lovable is back to normal.

Thu, Jul 31, 2025, 11:43 AM

Investigating

We are currently experiencing loading issues for workspaces and projects.

Thu, Jul 31, 2025, 11:07 AM(35 minutes earlier)
Powered by