Resolved
Supabase is fully recovered
Monitoring
The Supabase service seems to have recovered. We're still monitoring.
Identified
Supabase is working on fixing the problem.
Investigating
We're seeing an elevated error rate in responses from Supabase. This means that Supabase-connected projects may not work as expected.