Lovable

Slower Response Times on Lovable
Resolved·Degraded performance

The performance problems have been resolved and Lovable is back to normal.

Thu, Aug 7, 2025, 08:45 PM
(1 week ago)
·
Affected components
Editor
Updates

Resolved

The performance problems have been resolved and Lovable is back to normal.

Thu, Aug 7, 2025, 08:45 PM

Monitoring

We’ve identified that a regional outage affecting the language model Lovable relies on is causing elevated response times. Traffic is now being rerouted to healthy regions, and you should already see improved speed—though not yet at baseline levels. We’re monitoring closely and will update you as performance fully recovers.

Thu, Aug 7, 2025, 08:00 PM(45 minutes earlier)

Investigating

We’re currently seeing slower-than-normal response times on Lovable. Our team is investigating the issue and will provide updates as soon as we identify the root cause.

Thu, Aug 7, 2025, 07:17 PM(42 minutes earlier)
Powered by