Lovable

Issue with chat
Resolved·Full outage

Errors are finally coming down. We will continue to monitor.

Wed, Aug 13, 2025, 04:55 PM
(2 days ago)
·
Affected components
Editor
Updates

Resolved

Errors are finally coming down. We will continue to monitor.

Wed, Aug 13, 2025, 04:55 PM

Investigating

Our previews are currently failing, causing also chat messages to fail

Wed, Aug 13, 2025, 04:00 PM(55 minutes earlier)
Powered by