Lovable

Lovable is currently experiencing slower response times
Resolved


Response times are now back to normal. We will investigate the root cause to prevent reoccurrences of this problem.

Mon, Aug 18, 2025, 01:30 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved


Response times are now back to normal. We will investigate the root cause to prevent reoccurrences of this problem.

Mon, Aug 18, 2025, 01:30 PM

Monitoring

Response times are now back to normal. We will investigate the root cause to prevent reoccurrences of this problem.

Mon, Aug 18, 2025, 01:29 PM

Investigating

Chat requests may take longer then usual

Mon, Aug 18, 2025, 12:20 PM(1 hour earlier)
Powered by