Lovable

All operations require approval
Resolved·Degraded performance

Operations such as generating images or reading data shouldn't require approval anymore.

Fri, Sep 5, 2025, 06:19 AM
(1 week ago)
·
Affected components
Editor
Updates

Resolved

Operations such as generating images or reading data shouldn't require approval anymore.

Fri, Sep 5, 2025, 06:19 AM

Identified

Operations such as generating images or reading data are currently always requesting user approval instead of running automatically. We have identified the issue and are working on a fix

Fri, Sep 5, 2025, 06:06 AM(12 minutes earlier)
Powered by