Lovable

Chat not showing up
Resolved·Partial outage

This issue has now been resolved.

Sat, Sep 6, 2025, 04:45 PM
(1 week ago)
·
Affected components
Website
Editor
Updates

Resolved

This issue has now been resolved.

Sat, Sep 6, 2025, 04:45 PM

Monitoring

The issue has been resolved.

Sat, Sep 6, 2025, 04:15 PM(29 minutes earlier)

Investigating

We are actively working on debuging this issue. Sorry for the inconvenience.

Sat, Sep 6, 2025, 04:13 PM
Powered by