No components marked as affected
Resolved
We have recovered and it is back to normal. We apologize for the inconvenience.
Identified
We are currently experiencing issues with the voice mode feature. Users may encounter intermittent disruptions or receive error messages when attempting to use voice mode. This issue began at approximately 10:27 UTC on September 9, 2025. Our upstream provider is currently rate limiting our requests, which is causing the service interruptions. We have reviewed our usage and have not identified any abnormal activity on our end. We are actively working with our provider to resolve the issue and will provide updates as we learn more. We apologize for the inconvenience and appreciate your patience.