Lovable

Project preview fails to load
Resolved·Degraded performance

Cloudflare fixed the underlaying issue

Tue, Sep 9, 2025, 07:22 PM
(1 week ago)
·
Affected components
Website
Updates

Resolved

Cloudflare fixed the underlaying issue

Tue, Sep 9, 2025, 07:22 PM

Identified

We have identified the issue as originating from an upstream provider. We apologize for the inconvenience and appreciate your patience while they work to resolve it.

Tue, Sep 9, 2025, 07:11 PM(11 minutes earlier)

Investigating

Some of the previews will return Internal Server Error, we are investigating this right now.

Tue, Sep 9, 2025, 07:09 PM
Powered by