No components marked as affected
Resolved
Service is back to normal
Monitoring
The product analytics are back to normal now, we deployed a solution and are monitoring it closely.
Investigating
We are currently experiencing issues with our product analytics feature. Some users may encounter errors or delays when accessing analytics data. Our team has identified the underlying problem and is actively working with one of our service providers to resolve it. We appreciate your patience as we work to restore full functionality. Further updates will be posted here as we make progress.