Lovable

Failures to fetch supabase function logs
Resolved·Degraded performance

Functionality has been stable and back to normal for the past hours. Thank you for your patience.

Mon, Sep 15, 2025, 11:38 AM
(3 days ago)
·
Affected components
Editor
Updates

Resolved

Functionality has been stable and back to normal for the past hours. Thank you for your patience.

Mon, Sep 15, 2025, 11:38 AM

Monitoring

We have deployed changes that reduce Supabase API usage and early monitoring shows little to no errors related to this issue. We continue to monitor the situation closely and are working to improve our response time for similar incidents. Thank you for your patience.

Mon, Sep 15, 2025, 09:49 AM(1 hour earlier)

Identified

We have identified the root cause of Supabase function log failures and deployed optimizations to reduce the API calls which should improve reliability. We continue working with the Supabase team to implement additional improvements and monitor the situation.

Mon, Sep 15, 2025, 09:17 AM(31 minutes earlier)

Identified

Sending chat requests may fail for projects with large numbers of edge functions because of rate limits on the Supabase API. We are working with the Supabase team to monitor the situation and are working on improving how we make API calls.

Sat, Sep 13, 2025, 07:24 PM(1 day earlier)
Powered by