Lovable

Projects connected to Lovable Cloud are experiencing errors
Resolved·Partial outage

The original incident was resolved. There is, however, a new incident causing some projects connected to Lovable Cloud not be editable in Lovable: https://status.lovable.dev/incidents/01K6DHJYNGGAQP10DP9P7RENFH

Tue, Sep 30, 2025, 02:50 PM
(6 days ago)
·
Affected components
Editor
Updates

Resolved

The original incident was resolved. There is, however, a new incident causing some projects connected to Lovable Cloud not be editable in Lovable: https://status.lovable.dev/incidents/01K6DHJYNGGAQP10DP9P7RENFH

Tue, Sep 30, 2025, 02:50 PM

Monitoring

The error has been resolved and Lovable Cloud projects should work nominally again.

Tue, Sep 30, 2025, 01:27 AM(13 hours earlier)

Investigating

Only projects connected to Lovable Cloud appear to be affected

Tue, Sep 30, 2025, 12:44 AM(42 minutes earlier)

Investigating

Projects connected to Lovable Cloud and Supabase cannot be edited through Lovable right now.

Tue, Sep 30, 2025, 12:43 AM
Powered by