Lovable

Lovable AI (used in projects) is down
Resolved·Partial outage

We have resolved the issue, Google models should work in AI gateway again.

Thu, Oct 2, 2025, 04:23 AM
(3 days ago)
·
Affected components
Updates

Resolved

We have resolved the issue, Google models should work in AI gateway again.

Thu, Oct 2, 2025, 04:23 AM

Monitoring

We have resolved the issue, Google models should work in AI gateway again.

Thu, Oct 2, 2025, 04:14 AM

Investigating

Lovable AI, i.e. the AI used in some generated projects (not the AI used in the Lovable editor), is down. We're investigating the problem.

Thu, Oct 2, 2025, 03:45 AM(29 minutes earlier)
Powered by