Resolved
Lovable is operational again.
Monitoring
Services appear to have recovered following the earlier outage. Lovable is online, and affected users should now be able to access all services normally. We’re continuing to closely monitor performance and stability to ensure everything remains fully operational. We’ll provide another update if we observe any further issues. Thank you for your patience while we worked through this incident.
Monitoring
AWS us-east-1 seems to have recovered, we're monitoring to make sure things stay stable
Monitoring
We are currently experiencing service disruptions due to an outage in the AWS us-east-1 region. As a result, some users—estimated at up to 13%—may be unable to access certain services or may experience degraded performance. We have initiated a migration of affected projects to our secondary provider to restore service. We expect the impact to decrease over the next several minutes as the migration progresses. We are actively monitoring the situation and will provide further updates as we have more information. Thank you for your patience while we work to resolve this issue.