Lovable

Lovable can't connect to GitHub
Resolved·Partial outage

The errors from GitHub have subsided. Editing Github-connected projects in Lovable is working again.

Thu, Nov 13, 2025, 03:15 PM
(3 weeks ago)
·
Affected components
Editor
Updates

Resolved

The errors from GitHub have subsided. Editing Github-connected projects in Lovable is working again.

Thu, Nov 13, 2025, 03:15 PM

Investigating

We're seeing a large number of errors from Github. It looks like no Github-connected projects can be edited in Lovable right now. Our team is actively working to diagnose and resolve this issue. We apologize for any inconvenience this may cause.

Thu, Nov 13, 2025, 03:00 PM(15 minutes earlier)
Powered by