No components marked as affected
Resolved
The issue has been resolved. All systems are operating normally. We apologize for any inconvenience.
Monitoring
The issue has been fixed and we are monitoring the situation.
Identified
Enabling Lovable cloud is now stable again. We are, however, experiencing an increased error rate for follow up actions on these projects. More information and updates are also posted to https://status.supabase.com/
Identified
We are experiencing downgrade performance and failures to enable Lovable cloud for projects.