Resolved
Services are now functioning normally, and users should no longer experience difficulties creating new Lovable Cloud projects. We apologize for any inconvenience this incident may have caused.
Identified
We are currently investigating an issue impacting Supabase project creation. This is affecting Lovable Cloud services, and users may experience difficulties creating new projects