No components marked as affected
Resolved
The issues is resolved and all systems are back to normal
Identified
We've identified the root cause of the issue and are actively working on implementing a fix.
Investigating
We are currently investigating an issue where users are unable to create Lovable Cloud projects