No components marked as affected
Resolved
All RLS policy migration functionality has been restored. We are continuing to monitor the system closely to ensure stability. We sincerely apologize for any disruption this may have caused.
Monitoring
We are currently experiencing an issue where users are unable to add Row Level Security (RLS) policies using our migration tool. This problem began at approximately 5:31 PM UTC on December 1st, 2025. Our team has identified that a recent code deployment was the cause. We have successfully reverted the problematic change and are deploying the fix. We expect full functionality to be restored shortly. We apologize for any inconvenience this may cause and will provide another update once the issue is fully resolved.