No components marked as affected
Resolved
The issue has been resolved. All systems are operating normally. We apologize for any inconvenience.
Resolved
We are no longer experiencing any service disruptions
Investigating
We are currently investigating ongoing service disruptions that may be affecting users in South America. We have received reports from users in this region and are actively working to determine the root cause. Users in South America may experience intermittent errors or degraded performance as a result. Our team is monitoring the situation closely and is committed to resolving these issues as quickly as possible. We apologize for any inconvenience this may cause. We will provide further updates as more information becomes available.