We are pleased to report that the incident affecting sandbox acquisition and chat requests has been resolved.
Summary
Between approximately 20:10 CET and 20:52 CET on December 3rd, 2025, we experienced issues with sandbox acquisition, which impacted chat request functionality.
Resolution
Operations have returned to normal. We have temporarily moved to a secondary provider to ensure stability.
We apologize for any inconvenience this incident may have caused.
Resolved
We are pleased to report that the incident affecting sandbox acquisition and chat requests has been resolved.
Summary
Between approximately 20:10 CET and 20:52 CET on December 3rd, 2025, we experienced issues with sandbox acquisition, which impacted chat request functionality.
Resolution
Operations have returned to normal. We have temporarily moved to a secondary provider to ensure stability.
We apologize for any inconvenience this incident may have caused.
Monitoring
We have successfully migrated to a secondary provider. The Lovable editor should work as normal again.
Identified
We have identified the problem: some of our sandboxes are unreachable. We are currently failing over to a secondary provider.
Investigating
The Lovable editor is partially unavailable due to a problem with our sandboxes. We're investigating the problem.