Resolved
We sincerely apologize for any inconvenience this incident may have caused to your operations.
Investigating
We’re seeing a high error rate when creating supabase projects in Lovable Cloud. Our team is investigating the issue and working with Supabase to identify the root cause. Project creation may fail intermittently during this period.