Error rates have recovered
Resolved
Monitoring
We've deployed a fix and are monitoring to make sure things are working as expected
Investigating
We are seeing some issues with the agent not responding to messages. We are investigating.